WhatsApp končí s podporou na starších zařízeních

0
(0)

WhatsApp přestane 1. listopadu fungovat na starších zařízeních,týká se to těch zařízení na kterých běží starší systémy .

Konkrétně u Androidu je to Android 4.0.3 a starší a u iOS to je iOS 9 a starší.

Pokud se někdo ptá co vedlo společnost Facebook k tomuhle kroku , tak jsou to obavy z bezpečnosti.

Podrobnější informace i se seznamem nepodporovaných modelů najdete zde.https://www.91mobiles.com/hub/whatsapp-will-stop-working-on-android-ios-devices-from-november-1/

Seznam telefonů, na kterých nebude fungovat WhatsApp.

Apple

  • iPhone SE (1. generace)
  • iPhone 6S
  • iPhone 6S Plus
  • Pokud však aktualizujete na nejnovější iOS 15.1 ,tak Vám aplikace WhatsApp bude nadále fungovat.

Samsung

  • Samsung Galaxy Trend Lite
  • Galaxy Trend II
  • Galaxy SII
  • Galaxy S3 mini
  • Galaxy Xcover 2
  • Galaxy Core
  • Galaxy Ace 2

LG

  • LG Lucid 2
  • LG Optimus F3, F5, F6, F7
  • LG Optimus L5, L5 II, L5 Dual
  • LG Optimus L3 II, L3 II Dual
  • LG Optimus L7, L7 II, L7 II Dual
  • LG Enact
  • LG Optimus L4 II, L4 II Dual
  • LG Optimus L2 II
  • LG Optimus Nitro HD
  • LG 4X HD
  • LG Optimus F3Q

ZTE

  • ZTE Grand S Flex
  • ZTE V956
  • ZTE Grand X Quad V987
  • ZTE Grand Memo

Huawei

  • Huawei Ascend G740
  • Huawei Ascend Mate
  • Huawei Ascend D Quad XL
  • Huawei Ascend D1 Quad XL
  • Huawei Ascend P1 S
  • Huawei Ascend D2

Sony

  • Sony Xperia Miro
  • Sony Xperia Neo L
  • Sony Xperia Arc S

Jestli se Vám příspěvek líbí nebo Vám pomohl, tak nás ohodnoťte

Click on a star to rate it!

Děkujeme 0 / 5. Vote count: 0

No votes so far! Be the first to rate this post.

Administrátor

rampelnik78.cz

IT specialista, tvůrce článků a vývojář.

2 komentáře “WhatsApp končí s podporou na starších zařízeních

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna.